Get in touch
Back
Downtime

https://www.dublincore.org, http://purl.org/dc/terms/, http://purl.org/dc/dcmitype/, http://purl.org/dcx/lrmi-terms/, and 2 other services are down

Started 7 Oct at 11:04pm UTC, resolved 7 Oct at 11:13pm UTC.

https://www.dublincore.org http://purl.org/dc/terms/ http://purl.org/dc/dcmitype/ http://purl.org/dcx/lrmi-terms/
Resolved

http://purl.org/dc/terms/ and http://purl.org/dc/dcmitype/ recovered.

Posted 7 Oct at 11:13pm UTC.
Updated

https://www.dublincore.org recovered.

Posted 7 Oct at 11:12pm UTC.
Updated

http://purl.org/dcx/lrmi-terms/ recovered.

Posted 7 Oct at 11:12pm UTC.
Created

https://www.dublincore.org, http://purl.org/dc/terms/, http://purl.org/dc/dcmitype/, and 1 other resource went down.

Posted 7 Oct at 11:04pm UTC.