Back
Downtime

https://www.dublincore.org, http://purl.org/dc/terms/, and 6 other services are down
Started 9 Mar at 04:43pm UTC, resolved 9 Mar at 05:00pm UTC.
https://www.dublincore.org
http://purl.org/dc/terms/
http://purl.org/dc/dcmitype/
http://purl.org/dc/dcam/
http://purl.org/dc/elements/1.1/
http://purl.org/dcx/lrmi-terms/
http://purl.org/dcx/lrmi-vocabs/
http://purl.org/ontology/bibo/
Updated
http://purl.org/dc/dcmitype/ and http://purl.org/dc/dcam/ recovered.
Posted 9 Mar at 04:56pm UTC.
Updated
https://www.dublincore.org and http://purl.org/dc/terms/ recovered.
Posted 9 Mar at 04:55pm UTC.

Updated
http://purl.org/dc/dcmitype/ and http://purl.org/dcx/lrmi-vocabs/ went down.
Posted 9 Mar at 04:44pm UTC.

Updated
https://www.dublincore.org, http://purl.org/dc/terms/, and http://purl.org/dc/elements/1.1/ went down.
Posted 9 Mar at 04:44pm UTC.
