Back
Downtime

http://purl.org/dc/dcam/ and http://purl.org/dc/elements/1.1/ are down
Started 2 Jul at 09:40pm UTC, resolved 2 Jul at 09:48pm UTC.
http://purl.org/dc/dcam/
http://purl.org/dc/elements/1.1/
Resolved
http://purl.org/dc/dcam/ and http://purl.org/dc/elements/1.1/ recovered.
Posted 2 Jul at 09:48pm UTC.

Created
http://purl.org/dc/dcam/ and http://purl.org/dc/elements/1.1/ went down.
Posted 2 Jul at 09:40pm UTC.