Back
Downtime

http://purl.org/dc/terms/, http://purl.org/dc/dcmitype/, http://purl.org/dc/dcam/, http://purl.org/dc/elements/1.1/, http://purl.org/dcx/lrmi-terms/, http://purl.org/dcx/lrmi-vocabs/, http://purl.org/ontology/bibo/, and 5 other services are down
Started 8 Apr at 05:01pm UTC, resolved 8 Apr at 08:42pm UTC.
http://purl.org/dc/terms/
http://purl.org/dc/dcmitype/
http://purl.org/dc/dcam/
http://purl.org/dc/elements/1.1/
http://purl.org/dcx/lrmi-terms/
http://purl.org/dcx/lrmi-vocabs/
http://purl.org/ontology/bibo/





Updated
http://purl.org/dc/terms/ and http://purl.org/dc/dcam/ recovered.
Posted 8 Apr at 05:30pm UTC.

Updated
http://purl.org/dc/terms/ went down and http://purl.org/ontology/bibo/ recovered.
Posted 8 Apr at 05:28pm UTC.

Updated
http://purl.org/dc/dcam/ and http://purl.org/dc/elements/1.1/ went down.
Posted 8 Apr at 05:08pm UTC.


Created
http://purl.org/dcx/lrmi-terms/ and http://purl.org/dcx/lrmi-vocabs/ went down.
Posted 8 Apr at 05:01pm UTC.