Get in touch
Back
Downtime

http://purl.org/dc/dcmitype/, http://purl.org/dc/dcam/, http://purl.org/dcx/lrmi-terms/, http://purl.org/dcx/lrmi-vocabs/, http://purl.org/ontology/bibo/, and 3 other services are down

Started 21 Jun at 07:41am UTC, resolved 21 Jun at 08:22am UTC.

http://purl.org/dc/dcmitype/ http://purl.org/dc/dcam/ http://purl.org/dcx/lrmi-terms/ http://purl.org/dcx/lrmi-vocabs/ http://purl.org/ontology/bibo/
Resolved

http://purl.org/dcx/lrmi-terms/ and http://purl.org/ontology/bibo/ recovered.

Posted 21 Jun at 08:22am UTC.
Updated

http://purl.org/dc/dcam/ recovered.

Posted 21 Jun at 07:58am UTC.
Updated

http://purl.org/dcx/lrmi-vocabs/ recovered.

Posted 21 Jun at 07:44am UTC.
Updated

http://purl.org/dc/dcmitype/ recovered.

Posted 21 Jun at 07:42am UTC.
Created

http://purl.org/dc/dcmitype/, http://purl.org/dc/dcam/, http://purl.org/dcx/lrmi-terms/, and 2 other resources went down.

Posted 21 Jun at 07:41am UTC.